PhxContacts 0.93 carnet.php Multiple Parameter SQL Injection

2006-03-29T00:00:00
ID EDB-ID:27510
Type exploitdb
Reporter Morocco Security Team
Modified 2006-03-29T00:00:00

Description

PhxContacts 0.93 carnet.php Multiple Parameter SQL Injection. CVE-2006-1536 . Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/17306/info

PhxContacts is prone to multiple SQL-injection vulnerabilities. These issues are due to a failure in the application to properly sanitize user-supplied input before using it in an SQL query. 

A successful exploit could allow an attacker to compromise the application, access or modify data, or exploit vulnerabilities in the underlying database implementation.

PhxContacts 0.93.1 and prior are vulnerable; other versions may also be affected.

http://www.example.com/carnet.php?view_cat=&all_lines=true&motclef=[sql]
http://www.example.com/carnet.php?view_cat=2&nbr_line_view=[sql]