n8cms 1.1/1.2 index.php Multiple Parameter SQL Injection

2006-02-27T00:00:00
ID EDB-ID:27330
Type exploitdb
Reporter Liz0ziM
Modified 2006-02-27T00:00:00

Description

n8cms 1.1/1.2 index.php Multiple Parameter SQL Injection. CVE-2006-1007. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/16858/info

The 'n8cms' script is prone to multiple input-validation vulnerabilities. These issues are due to the application's failure to properly sanitize user-supplied input. 

Successful exploitation could allow an attacker to compromise the application, access or modify data, steal cookie-based authentication credentials, or exploit vulnerabilities in the underlying database implementation. Other attacks are also possible.

http://www.example.com/path/?dir=[sql]
http://www.example.com/path/?dir=home&page_id=[sql]