PHP-Nuke 7.8 Mainfile.PHP SQL Injection Vulnerability

ID EDB-ID:27318
Type exploitdb
Reporter waraxe
Modified 2006-02-25T00:00:00


PHP-Nuke 7.8 Mainfile.PHP SQL Injection Vulnerability. Webapps exploit for php platform


PHP-Nuke is prone to an SQL-injection vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input before using it in an SQL query. 

Successful exploitation could allow an attacker to compromise the application, access or modify data, or exploit vulnerabilities in the underlying database implementation.

Reports indicate this issue is directly related to the filtering mechanisms PHP-Nuke uses to prevent attacks such as SQL injections. Therefore, this issue may affect all scripts and parameters that use the vulnerable filtering mechanisms.,2,3,4,5+FROM+ppp/%2aad_click,2,3,pwd,5+FROM+nuke_authors/%2a