Beehive Forum 0.6.2 Index.PHP SQL Injection Vulnerability

ID EDB-ID:27165
Type exploitdb
Reporter trueend5
Modified 2005-12-22T00:00:00


Beehive Forum 0.6.2 Index.PHP SQL Injection Vulnerability. CVE-2005-4461. Webapps exploit for php platform


Beehive Forum is prone to an SQL-injection vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

Successful exploitation can allow an attacker to bypass authentication and gain administrative access to a site. Other attacks may also be possible.

Beehive Forum 0.6.2 is reported to be vulnerable.