Daffodil CRM 1.5 Userlogin.ASP SQL Injection Vulnerability

2006-01-30T00:00:00
ID EDB-ID:27151
Type exploitdb
Reporter preben@watchcom.no
Modified 2006-01-30T00:00:00

Description

Daffodil CRM 1.5 Userlogin.ASP SQL Injection Vulnerability. CVE-2006-0510. Webapps exploit for asp platform

                                        
                                            source: http://www.securityfocus.com/bid/16433/info

Daffodil CRM is prone to an SQL injection vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input before using it in an SQL query.

Successful exploitation could allow an attacker to compromise the application, access or modify data, or exploit vulnerabilities in the underlying database implementation.


Version 8.0 and earlier are reported to be vulnerable; other versions may also be affected. Version 8.5 and later are reported to be invulnerable. 

http://www.example.com:8080/daffodilcrm/userlogin.jsp

PoC could be: 1'or'1'='1