CheesyBlog 1.0 - Multiple HTML Injection Vulnerabilities

2006-01-25T00:00:00
ID EDB-ID:27126
Type exploitdb
Reporter Aliaksandr Hartsuyeu
Modified 2006-01-25T00:00:00

Description

CheesyBlog 1.0 Multiple HTML Injection Vulnerabilities. CVE-2006-0443. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/16376/info

CheesyBlog is prone to multiple HTML injection vulnerabilities. These issues are due to a lack of proper sanitization of user-supplied input before using it in dynamically generated content.

Attacker-supplied HTML and script code would be executed in the context of the affected Web site, potentially allowing for theft of cookie-based authentication credentials. An attacker could also exploit this issue to control how the site is rendered to the user; other attacks are also possible. 

http://www.example.com/cheesyblog/archive.php? entry=1

Add a comment

Your name: <XSS>
Your email address: any
Website URL: javascript:[code]
Comment: <XSS>