EZDatabase 2.1.1 Index.PHP Cross-Site Scripting Vulnerability

ID EDB-ID:27093
Type exploitdb
Reporter Josh Zlatin-Amishav
Modified 2006-01-16T00:00:00


EZDatabase 2.1.1 Index.PHP Cross-Site Scripting Vulnerability. CVE-2006-0315. Webapps exploit for php platform

                                            source: http://www.securityfocus.com/bid/16257/info

EZDatabase is prone to a cross-site scripting vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may facilitate the theft of cookie-based authentication credentials as well as other attacks.

Versions less than 2.1.2 are reported to be affected; other versions may also be vulnerable.