GMailSite 1.0.x - Cross-Site Scripting Vulnerability

ID EDB-ID:26989
Type exploitdb
Reporter Lostmon
Modified 2005-12-29T00:00:00


GMailSite 1.0.x Cross-Site Scripting Vulnerability. CVE-2005-4627. Webapps exploit for php platform


GMailSite is prone to a cross-site scripting vulnerability.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user in the context of the affected site. This may facilitate the theft of cookie-based authentication credentials as well as other attacks.

GMailSite 1.0.4 and prior versions are affected by this issue. GFHost 0.4.2 and prior versions are also vulnerable."><script>alert(document.cookie)</script>"><script>alert(document.cookie)</script>