PHPSlash 0.8.1 Article.PHP SQL Injection Vulnerability

ID EDB-ID:26962
Type exploitdb
Reporter r0t3d3Vil
Modified 2005-12-21T00:00:00


PHPSlash 0.8.1 Article.PHP SQL Injection Vulnerability. CVE-2005-4479 . Webapps exploit for php platform


phpSlash is prone to an SQL injection vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input before using it in an SQL query.

Successful exploitation could result in a compromise of the application, disclosure or modification of data, or may permit an attacker to exploit vulnerabilities in the underlying database implementation.

This issue affects phpSlash version 0.8.1; other versions may also be vulnerable.[SQL]