Simple Message Board 2.0 beta1 Thread.CFM Cross-Site Scripting Vulnerability

2005-07-14T00:00:00
ID EDB-ID:25984
Type exploitdb
Reporter rUnViRuS
Modified 2005-07-14T00:00:00

Description

Simple Message Board 2.0 beta1 Thread.CFM Cross-Site Scripting Vulnerability. Webapps exploit for cfm platform

                                        
                                            source: http://www.securityfocus.com/bid/14268/info

A cross-site scripting vulnerability affects Simple Message Board. This issue is due to a failure of the application to properly sanitize user-supplied input.

An attacker may leverage this issue to have arbitrary script code executed in the browser of an unsuspecting user. This may facilitate the theft of cookie-based authentication credentials as well as other attacks. 

http://www.example.com/forum/forum.cfm?FID=<script>JavaScript:alert(document.cookie);</script>