FlatNuke 2.5.x help.php Multiple Parameter XSS

2005-06-07T00:00:00
ID EDB-ID:25800
Type exploitdb
Reporter SecWatch
Modified 2005-06-07T00:00:00

Description

FlatNuke 2.5.x help.php Multiple Parameter XSS. CVE- 2005-1895. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/13882/info
 
Multiple input validation vulnerabilities reportedly affect FlatNuke. These issues are due to a failure of the application to properly sanitize user-supplied input prior to using it in application-critical actions such as generating Web content or loading scripts.
 
An attacker may leverage these issues to execute arbitrary PHP code, execute client-side script code in the browsers of unsuspecting users through cross-site scripting attacks, and gain access to sensitive information. Other attacks are also possible. 

http://www.example.com/forum/help.php?border=%22%3E%3Cscript%3Ealert(document.cookie)%3C/script%3E
http://www.example.com/forum/help.php?back=%22%3E%3Cscript%3Ealert(document.cookie)%3C/script%3E