Rakkarsoft RakNet 2.33 - Remote Denial of Service Vulnerability

2005-06-06T00:00:00
ID EDB-ID:25791
Type exploitdb
Reporter Luigi Auriemma
Modified 2005-06-06T00:00:00

Description

Rakkarsoft RakNet 2.33 Remote Denial of Service Vulnerability. CVE- 2005-1899. Dos exploits for multiple platform

                                        
                                            source: http://www.securityfocus.com/bid/13862/info

Rakkarsoft RakNet is affected by a remote denial of service vulnerability.

Reportedly, the vulnerability presents itself when the library handles an empty UDP packet.

RakNet 2.33 and prior versions released before May 30, 2005 are affected by this vulnerability. Various games employing the affected library may be vulnerable as well. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/25791.zip