PHPBB2 Plus 1.5 Index.PHP Multiple Cross-Site Scripting Vulnerabilities

ID EDB-ID:25399
Type exploitdb
Reporter Dcrab
Modified 2005-04-13T00:00:00


PHPBB2 Plus 1.5 Index.PHP Multiple Cross-Site Scripting Vulnerabilities. Webapps exploit for php platform


phpBB2 Plus is affected by multiple cross-site scripting vulnerabilities. These issues are due to a failure in the application to properly sanitize user-supplied input.

An attacker may leverage these issues to have arbitrary script code executed in the browser of an unsuspecting user. This may facilitate the theft of cookie-based authentication credentials as well as other attacks.

These issues affect phpBB2 Plus version 1.52 and earlier.'%22%3E%3Cscript%3Ealert(document.cookie)%3C/script%3E'%22%3E%3Cscript%3Ealert(document.cookie)%3C/script%3E&amp%3bsid=5e4b2554e73f8ca07f348b5f68c85217'%22%3E%3Cscript%3Ealert(document.cookie)%3C/script%3E&amp%3bsid=5e4b2554e73f8ca07f348b5f68c85217