Pinnacle Cart Index.PHP Cross-Site Scripting Vulnerability

ID EDB-ID:25394
Type exploitdb
Reporter SmOk3
Modified 2005-04-12T00:00:00


Pinnacle Cart Index.PHP Cross-Site Scripting Vulnerability. CVE-2005-1130. Webapps exploit for php platform


Pinnacle Cart is affected by a cross-site scripting vulnerability because the application fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user. This may help the attacker steal cookie-based authentication credentials and launch other attacks."><script>alert(document.domain);</script>