keene digital media server 1.0.2 - Directory Traversal variant Vulnerability

2004-08-26T00:00:00
ID EDB-ID:24414
Type exploitdb
Reporter GulfTech Security
Modified 2004-08-26T00:00:00

Description

Keene Digital Media Server 1.0.2 Directory Traversal Variant Vulnerability. Remote exploits for multiple platform

                                        
                                            source: http://www.securityfocus.com/bid/11057/info

It is reported that DMS is susceptible to a directory traversal vulnerability.

The directory traversal issue is present upon requesting files outside the webroot of the application using hex encoded directory traversal character sequences to create a relative path to the target file.

This vulnerability will allow a remote attacker to retrieve potentially sensitive files, possibly aiding them in further system compromise.

Version 1.0.2 of the software is reported vulnerable to this issue. Other versions may also be affected. 

http://www.example.com/%2E%2E%5Csystem.log
http://www.example.com/%2E%2E\system.log