Sympa 4.x New List HTML Injection Vulnerability

2004-08-21T00:00:00
ID EDB-ID:24389
Type exploitdb
Reporter Jose Antonio
Modified 2004-08-21T00:00:00

Description

Sympa 4.x New List HTML Injection Vulnerability. CVE-2004-1735. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/10992/info

An HTML injection vulnerability is reported in Sympa. The problem occurs due to a failure of the application to properly sanitize user-supplied input data.

Unsuspecting users viewing the affected page will have attacker-supplied malicious code interpreted by their browser in the security context of the website hosting Sympa.

Attackers may potentially exploit this issue to manipulate web content or to steal cookie-based authentication credentials. It may be possible to take arbitrary actions as the victim user.

Versions 4.1, and all 4.1.x releases are reported vulnerable to this issue. 

Whatever_you_want<script>alert("Your cookie is " + document.cookie)</script>