PostNuke 0.72/0.75 Reviews Module Cross-Site Scripting Vulnerability

2004-07-26T00:00:00
ID EDB-ID:24324
Type exploitdb
Reporter DarkBicho
Modified 2004-07-26T00:00:00

Description

PostNuke 0.72/0.75 Reviews Module Cross-Site Scripting Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/10802/info

PostNuke is reported prone to a cross-site scripting vulnerability. This issue affects the 'title' parameter of 'Reviews' script. Exploitation of this issue could allow for theft of cookie-based authentication credentials. Other attacks are also possible. 

It should be noted, that although this vulnerability has been reported to affect PostNuke version 0.726-3 and 0.75-RC3, other versions might also be affected.

http://www.example.com/html/modules.php?0p=modload&name=Reviews&file=index&req=showcontent&id=1&title=%253cscript>alert%2528document.cookie);%253c/script>