NetWin SurgeMail 1.8/1.9/2.0,WebMail 3.1 Error Message Path Disclosure

2004-06-07T00:00:00
ID EDB-ID:24176
Type exploitdb
Reporter Donnie Werner
Modified 2004-06-07T00:00:00

Description

NetWin SurgeMail 1.8/1.9/2.0,WebMail 3.1 Error Message Path Disclosure. CVE-2004-2547. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/10483/info

SurgeMail/WebMail is prone to multiple vulnerabilities. These issue result from insufficient sanitization of user-supplied data. The issues can allow an attacker to carry out path disclosure and cross-site scripting attacks.

SurgeMail versions 1.9 and prior and WebMail 3.1d are affected by these issues. 

http://www.example.com/[non-existant request]