Interchange 4.8.x/5.0 - Remote Information Disclosure Vulnerability

2004-03-30T00:00:00
ID EDB-ID:23895
Type exploitdb
Reporter anonymous
Modified 2004-03-30T00:00:00

Description

Interchange 4.8.x/5.0 Remote Information Disclosure Vulnerability. CVE-2004-0374. Webapps exploit for asp platform

                                        
                                            source: http://www.securityfocus.com/bid/10005/info

It has been reported that Interchange may be prone to a remote information disclosure vulnerability allowing attackers to disclose contents of arbitrary variables via URI requests.

This issue may allow an attacker to gain access to sensitive information that may be used to launch further attacks against a system. 

http://www.example.com/cgi-bin/store/__SQLUSER__