VBulletin 3.0 ShowThread.PHP Cross-Site Scripting Vulnerability

2004-03-16T00:00:00
ID EDB-ID:23823
Type exploitdb
Reporter JeiAr
Modified 2004-03-16T00:00:00

Description

VBulletin 3.0 ShowThread.PHP Cross-Site Scripting Vulnerability. CVE-2004-1823. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/9889/info

It has been reported that VBulletin is prone to a cross-site scripting vulnerability in the 'showthread.php' script. This issue is reportedly due to a failure to sanitize user input and so allow for injection of HTML and script code that may facilitate cross-site scripting attacks. 

Successful exploitation of this issue may allow for theft of cookie-based authentication credentials or other attacks.

http://www.example.com/showthread.php?t=[VID]&page=[INT][XSS]