cPanel 5/6/7/8/9 Login Script Remote Command Execution Vulnerability

2004-03-12T00:00:00
ID EDB-ID:23807
Type exploitdb
Reporter Arab VieruZ
Modified 2004-03-12T00:00:00

Description

cPanel 5/6/7/8/9 Login Script Remote Command Execution Vulnerability. CVE-2004-1770. Webapps exploit for cgi platform

                                        
                                            source: http://www.securityfocus.com/bid/9855/info

A potential remote command execution vulnerability has been discovered in the cPanel application. This issue occurs due to insufficient sanitization of externally supplied data to the login script. An attacker may exploit this problem by crafting a malicious URI request for the affected script; the attacker may then supply shell metacharacters and arbitrary commands as a value for the affected variable.

http://www.example.com.com:2082/login/?user=|"`id`"|