SmallFTPD 1.0.3 - Remote Denial of Service Vulnerability

ID EDB-ID:23716
Type exploitdb
Reporter intuit e.b.
Modified 2004-02-17T00:00:00


SmallFTPD 1.0.3 Remote Denial Of Service Vulnerability. CVE-2004-0299. Dos exploit for windows platform


It has been reported that SmallFTPD is prone to a remote denial of service vulnerability. This issue is due to the application failing to properly validate user input. 

Successful exploitation of this issue may cause the affected server to crash, denying service to legitimate users. It has been conjectured that this issue may be due to a boundary management problem that may lead to arbitrary code execution, however this has yet to be verified.[464 and more "/" symbols]/../../../