Macallan Mail Solution Macallan Mail Solution Build 260 - Web Interface Authentication Bypass Vulnerability

ID EDB-ID:23687
Type exploitdb
Reporter Ziv Kamir
Modified 2004-02-12T00:00:00


Macallan Mail Solution Macallan Mail Solution 2.8.4 .6(Build 260) Web Interface Authentication Bypass Vulnerability. CVE-2004-2071. Webapps exploit for php p...


A vulnerability has been reported in Macallan Mail Solution that may permit remote attackers to bypass authentication for the web interface. This may be exploited by submitting a specially crafted HTTP GET request for the administration page of the web interface.

There are conflicting reports from the vendor that state that the attacker will not be able to perform any administrative actions after bypassing authentication.

This issue was reported in version 260). Other versions may also be affected.