Cauldron Chaser 1.4/1.5 - Remote Denial of Service Vulnerability 1

2004-02-03T00:00:00
ID EDB-ID:23641
Type exploitdb
Reporter Luigi Auriemma
Modified 2004-02-03T00:00:00

Description

Cauldron Chaser 1.4/1.5 Remote Denial Of Service Vulnerability (1). CVE-2004-0247 . Dos exploits for multiple platform

                                        
                                            source: http://www.securityfocus.com/bid/9567/info

Chaser has been reported to be prone to a denial of service vulnerability. This issue is caused by a lack of input validation of a size parameter specified in UDP network communication packets. The process will attempt to read the amount of data specified by the packet, without regard to the amount of memory allocated. This will cause an attempt by the application to dereference unallocated memory, producing an exception and causing the process to crash. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/23641.rar