JBrowser 1.0/2.x Browser.PHP Directory Traversal Vulnerability

2004-01-30T00:00:00
ID EDB-ID:23618
Type exploitdb
Reporter Himeur Nourredine
Modified 2004-01-30T00:00:00

Description

JBrowser 1.0/2.x Browser.PHP Directory Traversal Vulnerability. CVE-2004-2750. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/9535/info

JBrowser has been reported to be vulnerable to directory traversal vulnerability that may allow a remote attacker to gain access to files readable by the web-server that reside outside of the server root directory. This issue is caused by insufficient sanitization of user specified directory paramemters issued to the 'browser.php' script.

http://www.example.org/browser.php?directory=[ATTACKER_SPECIFIED_PATH]