telcondex simplewebserver 2.13.31027 build 3289 - Directory Traversal Vulnerability

ID EDB-ID:23365
Type exploitdb
Modified 2003-11-10T00:00:00


TelCondex SimpleWebserver 2.13.31027 build 3289 Directory Traversal Vulnerability. Remote exploit for windows platform


It has been reported that SimpleWebserver may be prone to a directory traversal vulnerability that may allow an attacker to gain access to sensitive information. The issue presents itself due to insufficient sanitization of user-supplied input. An attacker may traverse outside the server root directory by using '.../' character sequences.

TelCondex SimpleWebserver version 2.13.31027 build 3289 is reported to be prone to this issue, however other versions may be affected as well.