http commander 4.0 - Directory Traversal Vulnerability

ID EDB-ID:23326
Type exploitdb
Reporter Zero X
Modified 2003-11-01T00:00:00


HTTP Commander 4.0 Directory Traversal Vulnerability. CVE-2003-1166. Webapps exploit for asp platform


It has been reported that HTTP Commander is prone a directory traversal issue allowing a remote attacker to traverse outside the server root directory by using '../' character sequences.

Successful exploitation of this vulnerability may allow a remote attacker to gain access to sensitive information, which may be used to mount further attacks against a vulnerable system.

HTTP Commander version 4.0 is reported to be prone to this issue, however other versions may be affected as well.