PayPal Store Front 3.0 - 'index.php' Remote File Include Vulnerability

ID EDB-ID:23232
Type exploitdb
Reporter Zone-h Security Team
Modified 2003-10-08T00:00:00


PayPal Store Front 3.0 'index.php' Remote File Include Vulnerability. Webapps exploit for php platform


PayPal Store Front is prone to a remote file include vulnerability. It may be possible for a remote attacker to influence the include path for an external page to point to an attacker-specified location. This could be exploited to include a remote PHP script, which will be executed in the context of the web server hosting the vulnerable PayPal Store Front software.

PayPal Store Front 3.0 has been reported to be vulnerable to this issue, however it is possible that other versions are affected as well.'