Divine Content Server 5.0 Error Page Cross-Site Scripting Vulnerability

ID EDB-ID:23217
Type exploitdb
Reporter valgasu
Modified 2003-10-03T00:00:00


Divine Content Server 5.0 Error Page Cross-Site Scripting Vulnerability. Webapps exploit for cgi platform

                                            source: http://www.securityfocus.com/bid/8763/info

It has been reported that Divine Content Server is prone to a cross-site scripting vulnerability due to insufficient sanitization of user-supplied input. The problem exists in the 'pagename' attribute in the error page of the software. This issue may allow a remote attacker to execute HTML or script code in user's browser.

Successful exploitation of this vulnerability may allow an attacker to steal cookie-based authentication credentials. Other attacks may well be possible.

Divine Content Server version 5.0 may be vulnerable to this issue, however this information cannot be confirmed at the moment.