mutant penguin mpweb pro 1.1.2 - Directory Traversal Vulnerability

2003-10-01T00:00:00
ID EDB-ID:23209
Type exploitdb
Reporter GamaSec Security
Modified 2003-10-01T00:00:00

Description

Mutant Penguin MPWeb PRO 1.1.2 Directory Traversal Vulnerability. Remote exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/8745/info

It has been reported that MPWeb PRO may be prone to a directory traversal vulnerability that may allow an attacker to traverse outside the server root directory by using '/./../' character sequences. The issue is caused by insufficient sanitization of user-supplied input.

This vulnerability may be successfully exploited to gain sensitive information about a vulnerable host that could be used to launch further attacks against the system.

MPWeb PRO version 1.1.2 has been reported to be affected by this issue, however other versions may be vulnerable as well. 

http://www.example.com/./../mpweb.ini
http://www.example.com/./.././.././../winnt/repair/sam