SurgeLDAP 1.0 d User.CGI Cross-Site Scripting Vulnerability

2003-08-13T00:00:00
ID EDB-ID:23025
Type exploitdb
Reporter Ziv Kamir
Modified 2003-08-13T00:00:00

Description

SurgeLDAP 1.0 d User.CGI Cross-Site Scripting Vulnerability. Webapps exploit for cgi platform

                                        
                                            source: http://www.securityfocus.com/bid/8407/info

SurgeLDAP is prone to cross-site scripting attacks. Remote attackers may exploit this issue by enticing a user to visiting a malicious link that includes hostile HTML and script code. This code may be rendered in the user's browser when the link is visited.

This issue exists in the web server component of SurgeLDAP.

http://www.example.com:6680/user.cgi?cmd=<script>alert('C.S.S')</script>&utoken=