Savant Webserver 3.1 - Denial of Service Vulnerabilities

2003-07-21T00:00:00
ID EDB-ID:22945
Type exploitdb
Reporter dr_insane
Modified 2003-07-21T00:00:00

Description

Savant Webserver 3.1 Denial Of Service Vulnerabilities. Dos exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/8243/info

Savant web server has been reported prone to multiple denial of service vulnerabilities.

Reportedly, a remote attacker may invoke many HTTP requests in succession, against the Savant web server and cause the service to fail. Additionally a remote attacker may make a HTTP request of excessive length. This will also reportedly cause the service to fail.

http://www.example.com/%-$%/'%/,%/)%//%0%%0!%/#%./%/!%20%,(%/#%/#%0!%/!%0&%//% 20%/*%/%%/)%/,%.-%/-%//%0%.txt