BlazeBoard 1.0 Information Disclosure Vulnerability

2003-07-14T00:00:00
ID EDB-ID:22901
Type exploitdb
Reporter JackDaniels
Modified 2003-07-14T00:00:00

Description

BlazeBoard 1.0 Information Disclosure Vulnerability. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/8188/info

It has been alleged that BlazeBoard fails to adequately protect the contents of a directory in a default install. It is therefore possible for remote users to request files from this directory. This could expose sensitive information stored in these directories to remote attackers.

http://www.example.com/board/docs/