Kerio MailServer 5.6.3 Web Mail DO_MAP Module Cross-Site Scripting Vulnerability

2003-06-18T00:00:00
ID EDB-ID:22804
Type exploitdb
Reporter David F.Madrid
Modified 2003-06-18T00:00:00

Description

Kerio MailServer 5.6.3 Web Mail DO_MAP Module Cross-Site Scripting Vulnerability. CVE-2003-0488. Webapps exploit for cgi platform

                                        
                                            source: http://www.securityfocus.com/bid/7968/info

Reportedly, Kerio Mailserver is vulnerable to a cross site-scripting attack. The vulnerability is present in the do_map module of the Kerio Mailserver web mail component.

An attacker may exploit this vulnerability by enticing a victim user to follow a malicious link containing malicious HTML code.

It should be noted that although this vulnerability has been reported to affect Kerio MailServer version 5.6.3, previous versions might also be affected. 

http://www.example.com/do_map?action=new&oldalias=eso&alias=<script>alert(document.cookie);</script>&folder=public&user=lucascavadora