Softrex Tornado WWW-Server 1.2 - Buffer Overflow Vulnerability

2003-05-28T00:00:00
ID EDB-ID:22666
Type exploitdb
Reporter D4rkGr3y
Modified 2003-05-28T00:00:00

Description

Softrex Tornado WWW-Server 1.2 Buffer Overflow Vulnerability. Dos exploit for windows platform

                                        
                                            source: http://www.securityfocus.com/bid/7716/info

A buffer overflow vulnerability has been reported for Tornado www-Server. The vulnerability exists when Tornado processes overly long HTTP requests. This will result in the server crashing.

Although unconfirmed, it may be possible to exploit this vulnerability to execute malicious attacker-supplied code. 

http://www.example.com/aaa[471]aaa