XMB Forum 1.8 Member.PHP Cross-Site Scripting Vulnerability

ID EDB-ID:22632
Type exploitdb
Reporter Marc Ruef
Modified 2003-06-22T00:00:00


XMB Forum 1.8 Member.PHP Cross-Site Scripting Vulnerability. CVE-2003-0375. Webapps exploit for php platform

                                            source: http://www.securityfocus.com/bid/7662/info

XMB Forum has been reported prone to a cross-site scripting vulnerability.

XMB Forum fails to adequately filter script code from URL parameters, making it prone to cross-site scripting attacks. Attacker-supplied script code may be included in a malicious link to a specific XMB Forum script.

This may enable a remote attacker to steal cookie-based authentication credentials from legitimate users of a host running XMB Forum.

Note that although this vulnerability has been reported to affect XMB Forum 1.8, previous versions might also be affected.