PHP-Nuke 6.0/6.5 Web_Links Module Path Disclosure Vulnerability

2003-05-13T00:00:00
ID EDB-ID:22598
Type exploitdb
Reporter Rynho Zeros Web
Modified 2003-05-13T00:00:00

Description

PHP-Nuke 6.0/6.5 Web_Links Module Path Disclosure Vulnerability. CVE-2003-1468. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/7589/info

The Web_Links module for PHP-Nuke has been reported prone to a vulnerability which, when exploited, may disclose sensitive path information to a remote attacker.

An attacker may use the information gathered in this manner to mount further attacks against the host.

It should be noted that although PHP-Nuke version 6.x has been reported vulnerable, other versions might also be affected. 

http://www.example.com/modules.php?op=modload&name=Web_Links&file=index&l_op=viewlink&cid=[any_words]
http://www.example.com/modules.php?op=modload&name=Web_Links&file=index&l_op=viewlink