VisNetic ActiveDefense 1.3.1 - Multiple GET Request Denial of Service Vulnerability

2003-04-24T00:00:00
ID EDB-ID:22535
Type exploitdb
Reporter Positive Technologies
Modified 2003-04-24T00:00:00

Description

VisNetic ActiveDefense 1.3.1 Multiple GET Request Denial of Service Vulnerability. Dos exploits for multiple platform

                                        
                                            source: http://www.securityfocus.com/bid/7428/info

A denial of service vulnerability has been discovered in VisNetic ActiveDefense. The problem occurs when multiple HTTP requests are subsequently made to a server, containing a specific amount of data. After processing these requests, the affected system will crash.

The system must be restarted to restore regularly functionality. 

Transmit 90 packets to the target server, each containing the following data:

GET /xxx...[100]..xxx.htm HTTP/1.0,